Print Page | Close Window

New Memeber trying to join/having issues

Printed From: The W8 forum
Category: About the Forum
Forum Name: Comments, Suggestions and Help
Forum Discription: Does this forum need anything? Let me know...
URL: http://www.w8forum.dk/forum_posts.asp?TID=1692
Printed Date: 18-Sep-2019 at 18:24
Software Version: Web Wiz Forums 9.56a - http://www.webwizforums.com


Topic: New Memeber trying to join/having issues
Posted By: JTninja
Subject: New Memeber trying to join/having issues
Date Posted: 23-Jun-2010 at 04:49
Hi guys. Ive tried doing a search, but the function seems to not be working at the moment.

Zach from PassatWorld owns a W8 and would love to join our secluded community. His name on PW is Canuck W8. Hopefully someone with powers over here can helpp him out

Error recieved...

Server Error in Forum Application
An error has occurred while executing SQL query on database.
Please contact the forum administrator.

Support Error Code:- err_SQLServer_get_ShoutBox
File Name:- default.asp

Error details:-
Microsoft VBScript runtime error
Object required


-------------
JT Tami



Replies:
Posted By: RobG
Date Posted: 24-Jun-2010 at 04:58
I think it's a glitch in the matrix, erm, shoutbox code, i had it the other day when editing my profile, but the edit seemed to go through ok.

-------------


Posted By: Malcolm Tucker
Date Posted: 24-Jun-2010 at 05:23
I had the same problem when I registered and, from memory, I got round it by entering as little information at the registration stage and adding it once the account was running.

Harry

-------------
"I've got more on my plate than a spinster at a wedding"


Posted By: yesimalex
Date Posted: 24-Jun-2010 at 22:07
When all else fails which it has been:

1. Go to google.com
2. topic in question site:w8forum.dk
3. ???
4. Profit

-------------
Dual Magnaflows and Level 10 bullet proof TC
http://lmgtfy.com/?q=engine+mods+site%3Aw8forum.dk - Turbo DIY
You just got burnt by a wagon
with two car seats in the back....


Posted By: SirRangeALot
Date Posted: 25-Jun-2010 at 00:02
You'll have to wait until Frank gets back home in a couple of weeks. Let him know to hang tight and our fearless leader will get him taken care of.

-------------


Posted By: spinner
Date Posted: 29-Jun-2010 at 06:26
Back!

Will take a look at this hopefully tonight.

But just to sum up, this issue has been seen:

-at the sign-up page
-at the search page

Forgotten any?

-------------


Posted By: RobG
Date Posted: 29-Jun-2010 at 10:04
i think i had it on the profile editing page too

-------------


Posted By: SirRangeALot
Date Posted: 01-Jul-2010 at 22:36
Originally posted by spinner

Back!

Will take a look at this hopefully tonight.

But just to sum up, this issue has been seen:

-at the sign-up page
-at the search page

Forgotten any?


The [potential] member contacted me through PassatWorld. He's still having problems creating an account. This is the message he gets:

Server Error in Forum Application
An error has occurred while executing SQL query on database.
Please contact the forum administrator.

Support Error Code:- err_SQLServer_get_ShoutBox
File Name:- default.asp

Error details:-
Microsoft VBScript runtime error
Object required


-------------


Posted By: spinner
Date Posted: 05-Jul-2010 at 16:26
Ok. Corrected errors on

Search page
Search result page
Registration - Accept rules page
Registration - Confirm registration page.

Now, for some reason, you HAVE to fill out Gender, when signing up. If you leave it at 'Private' you will get an error when submitting. Must be a bug in the forum software, which will probably be corrected eventually.

-------------


Posted By: SirRangeALot
Date Posted: 15-Jul-2010 at 00:39
I received that message again while attempting to make a thread in the 'Canada', 'East', 'South', and 'Central' section...

Server Error in Forum Application
An error has occurred while executing SQL query on database.
Please contact the forum administrator.

Support Error Code:- err_SQLServer_get_ShoutBox
File Name:- default.asp

Error details:-
Microsoft VBScript runtime error
Object required

-------------


Posted By: ___/ __/ _/
Date Posted: 15-Jul-2010 at 02:49
I joined here back in the day when there existed an unknown moratorium on new members!

And even BEFORE our fearless SirModeratesALot was a Mod! : )

-------------
"I agree that the W8 is a great car--when it works... "
-dstathos-

^Pure Genius! Why didn't I write that?!?



Posted By: spinner
Date Posted: 18-Jul-2010 at 09:40
Hmm.

How exactly do you provoke that? I just tried, but wasn't able to get the error.

-------------


Posted By: SirRangeALot
Date Posted: 18-Jul-2010 at 12:00
Weird...I'll have to try it again then. I just opened a new thread and when I went to submit it I got the error.

EDIT: I was able to start a thread in the Canada section, but the west, east, and central sections were still giving me errors. All I did was just start a thread and typed in the title and body of it, nothing out of the ordinary.



-------------


Posted By: isukennedy
Date Posted: 09-Aug-2011 at 14:06
I had the same problem registering as others in the past. I tried filling in a bunch of information prior to finding this thread, then tried filling in the absolute minimum - username, password & email and got an SQL error about gender, so I added my gender to the registration and it seemed to work just fine. A PITA, but I'm here now... Is there a new member/introduction forum in which I should make an introductory post?


Posted By: SirRangeALot
Date Posted: 11-Aug-2011 at 01:13
Originally posted by isukennedy

Is there a new member/introduction forum in which I should make an introductory post?


I see you made a post but I moved it to the right thread. Welcome again. :)

-------------



Print Page | Close Window

Bulletin Board Software by Web Wiz Forums® version 9.56a - http://www.webwizforums.com
Copyright ©2001-2009 Web Wiz - http://www.webwizguide.com